Форум поддержки пользователей. LibreOffice, Apache OpenOffice, OpenOffice.org

Форум поддержки пользователей. LibreOffice, Apache OpenOffice, OpenOffice.org

24 Апрель 2017, 10:23 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Войти
Новости: Доступно и просто о работе в офисных пакетах
 
   Начало   Помощь Поиск Войти Регистрация    задать вопрос  
Страниц: 1   Вниз
  Печать  
Автор Тема: Укорение запуска ЛО-4.3 в Win_OS  (Прочитано 2883 раз)
0 Пользователей и 1 Гость смотрят эту тему.
ape
Ветеран
*****
Offline Offline

Сообщений: 2 406


« Стартовое сообщение: 2 Август 2014, 14:38 »

Кроме изложенного в ЧаВо, правке в soffice.ini строки HideEula=1 к HideEula=0, необходимо убрать лишнюю локализацию из установленных расширений и словарей. Т.к. en-US и ru-RU словари у меня пока не установлены (исп. 4.3.0.3 до 4.3.1.1), то выкладываю вычищенные NLPsolver и Вики (2 языка - США и русский) в одном архиве.

* extensions_lo-43.7z (1140.61 Кб - загружено 28 раз.)
Записан
ape
Ветеран
*****
Offline Offline

Сообщений: 2 406


« Ответ #1: 2 Август 2014, 14:58 »

p.s. Не забудьте удалить "локализацию" из ресурсов images_{}.zip. Это папки, отличные от "ru" в:
..\share\config\images_{tango}.zip\cmd\..
..\share\config\images_{tango}.zip\res\helpimg\..
Учитывая, что в ..\share\config\images_{tango}.zip\res\helpimg\.. русской папки нет, необходимый заархивированный ресурс прилагаю.

* ru.7z (9.23 Кб - загружено 25 раз.)
Записан
Страниц: 1   Вверх
  Печать  
 
Перейти в:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!