Форум поддержки пользователей. LibreOffice, Apache OpenOffice, OpenOffice.org

Форум поддержки пользователей. LibreOffice, Apache OpenOffice, OpenOffice.org

24 Ноябрь 2017, 21:19 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Войти
Новости: Вы можете задать вопрос по LibreOffice или Apache OpenOffice  без регистрации, используя форму
 
   Начало   Помощь Поиск Войти Регистрация    задать вопрос  
Страниц: 1   Вниз
  Печать  
Автор Тема: Вышел LibreOffice 5.3!  (Прочитано 2892 раз)
0 Пользователей и 1 Гость смотрят эту тему.
Yakov
Администратор
*
Offline Offline

Сообщений: 2 257


WWW
« Стартовое сообщение: 1 Февраль 2017, 23:36 »

Вышел LibreOffice 5.3!
http://www.libreoffice.org/download/download/
https://wiki.documentfoundation.org/ReleaseNotes/5.3/ru
Записан

Mohammad
Пользователь
**
Offline Offline

Сообщений: 90


« Ответ #1: 12 Апрель 2017, 17:26 »

Сегодня, посетив сайт libreoffice.org , обнаружил, что вышла версия 5.3.2. У меня стояла версия 5.3.1 (x64). Не знаю, лучше ли новая версия и чем, но я её скачал и установил. Запустив, заметил, что шрифт, которым написано верхнее меню, какой-то не такой, какой-то странный, даже не знаю как объяснить ... как будто отключено сглаживание или плохо подогнан рендеринг... Такое чувство, что этот шрифт выглядел бы изумительно на CRT-мониторах, но не на LCD.
Скажите, это только у меня так или у всех?
Записан
bormant
Глобальный модератор
*
Offline Offline

Сообщений: 906



« Ответ #2: 12 Апрель 2017, 17:32 »

Mohammad,
вэлкам: https://bugs.documentfoundation.org/show_bug.cgi?id=106990

Справедливости ради надо отметить, на HiDPI мониторе (например FullHD на 13" матрице) этого безобразия глазами не видно.
Но на обычных матрицах -- ад и израиль.
« Последнее редактирование: 12 Апрель 2017, 17:34 от bormant » Записан

Автору на яд. Поддержать форум.
denkin
Постоялец
***
Offline Offline

Сообщений: 205


« Ответ #3: 12 Апрель 2017, 19:39 »

Я обнаружил под Вин7про и под Вин8про забавный баг для версии 5.3.2 - если установить локальный хелппак (в моем случае украинский), то в calc не работает вставка ни через Меню, ни через Ctrl+V, ни через ПКМ. Помогает только снос хелппака, переустановка программы и перезагрузка.

Что самое смешное - копирование в буфер происходит при этом нормально.
Записан
kompilainenn
Ветеран
*****
Offline Offline

Сообщений: 2 111



« Ответ #4: 12 Апрель 2017, 21:19 »

Я обнаружил под Вин7про и под Вин8про забавный баг для версии 5.3.2 - если установить локальный хелппак (в моем случае украинский), то в calc не работает вставка ни через Меню, ни через Ctrl+V, ни через ПКМ. Помогает только снос хелппака, переустановка программы и перезагрузка.

Что самое смешное - копирование в буфер происходит при этом нормально.
этот очень забавный и даже смешной баг, он описан в багзилле проекта, правда?
Записан

Поддержать разработчиков LibreOffice можно тут, а наш форум вот тут
Технополис
Новичок
*
Offline Offline

Расположение: Красноярск
Сообщений: 4


Разработчик Тех.Корпорации


« Ответ #5: 13 Апрель 2017, 04:37 »

Не подтверждаю. ОС Вин7про. Libre 5.3.2. Установлена помощь. Все работает.
Нормально вставляется в электронные таблицы информация, скопированная из многих других источников.
« Последнее редактирование: 13 Апрель 2017, 10:38 от Технополис » Записан
denkin
Постоялец
***
Offline Offline

Сообщений: 205


« Ответ #6: 13 Апрель 2017, 19:16 »

он описан в багзилле проекта, правда?
нет, а что?
Записан
kompilainenn
Ветеран
*****
Offline Offline

Сообщений: 2 111



« Ответ #7: 13 Апрель 2017, 19:27 »

он описан в багзилле проекта, правда?
нет, а что?
ничего, просто забавно...
Записан

Поддержать разработчиков LibreOffice можно тут, а наш форум вот тут
ost
Пользователь
**
Offline Offline

Сообщений: 71


« Ответ #8: 17 Апрель 2017, 00:10 »

Обновил до 5.3.2.2. Заметил, что при выделении текста (любого символа или группы, независимо от того, используется мышь или клавиатура) кода в Basic IDE, происходит обновление всего текста в окне. Это только у меня такое? В прошлой (5.3.1.2) версии такой особенности не было.

И еще. Заметил, что с версии 5.3.1.2 не работает выбор цвет фона элемента управления (в частности, кнопки) из палитры цветов (Правая кнопка мыши на элементе управления "Кнопка" (в режиме разработки) / Элемент управления / Общие/ Цвет фона): палитра отображается, кликабельна, выбранный цвет отображается в поле "Цвет фона", но цвет фона самого элемента управления не меняется. При этом, назначение цвета работает через "спектр" (кнопка "Выбор цвета" в палитре или кнопка с тремя точками рядом с полем "Цвет фона").

В картинках:
https://yadi.sk/i/PoHwZpUG3H3RRT
https://yadi.sk/i/RolKVJKO3H3RSC

Windows 7(x64)
Записан
kompilainenn
Ветеран
*****
Offline Offline

Сообщений: 2 111



« Ответ #9: 17 Апрель 2017, 00:33 »

Обновил до 5.3.2.2. Заметил, что при выделении текста (любого символа или группы, независимо от того, используется мышь или клавиатура) кода в Basic IDE, происходит обновление всего текста в окне. Это только у меня такое? В прошлой (5.3.1.2) версии такой особенности не было.
попробуйте снести профиль пользователя
Записан

Поддержать разработчиков LibreOffice можно тут, а наш форум вот тут
ost
Пользователь
**
Offline Offline

Сообщений: 71


« Ответ #10: 17 Апрель 2017, 16:49 »

Не помогло.
Записан
Mohammad
Пользователь
**
Offline Offline

Сообщений: 90


« Ответ #11: 16 Май 2017, 16:48 »

вэлкам: https://bugs.documentfoundation.org/show_bug.cgi?id=106990

Справедливости ради надо отметить, на HiDPI мониторе (например FullHD на 13" матрице) этого безобразия глазами не видно.
Но на обычных матрицах -- ад и израиль.
В версии 5.3.3.2 данное безобразие не исправлено.
Записан
Страниц: 1   Вверх
  Печать  
 
Перейти в:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!