Форум поддержки пользователей. LibreOffice, Apache OpenOffice, OpenOffice.org

Форум поддержки пользователей. LibreOffice, Apache OpenOffice, OpenOffice.org

8 Декабрь 2019, 18:58 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Войти
Новости: Вы можете задать вопрос по LibreOffice или Apache OpenOffice  без регистрации, используя форму
 
   Начало   Помощь Поиск Войти Регистрация    задать вопрос  
Страниц: 1   Вниз
  Печать  
Автор Тема: Shady-Офис. Новые сборки  (Прочитано 17455 раз)
0 Пользователей и 1 Гость смотрят эту тему.
ape
Форумчанин
***
Offline Offline

Сообщений: 2 468


« Ответ #15670: 16 Март 2012, 06:53 »

Столкнулся с проблемами в LOdev-3.5.2.0+(MinGW от 14.3.2012) - не хочет работать PDF-экспорт; не устанавливаются (точнее - не работают) PDFimport.oxt и lightproof(en, ru).oxt. Русская локаль от 3.5.1 подошла, работают NLPsolver.oxt, report-building.oxt, Script_Provider (Питон, Ява, BeanShell). Но считаю, что, не смотря на работающий импорт DOCX-файлов, размещать Shady с такими ошибками всё-таки преждевременно.
« Последнее редактирование: 16 Март 2012, 07:04 от ape » Записан
Страниц: 1   Вверх
  Печать  
 
Перейти в:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!