Форум поддержки пользователей. LibreOffice, Apache OpenOffice, OpenOffice.org

Форум поддержки пользователей. LibreOffice, Apache OpenOffice, OpenOffice.org

23 Июль 2019, 05:52 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Войти
Новости: Здесь можно поблагодарить участников форума Улыбка
 
   Начало   Помощь Поиск Войти Регистрация    задать вопрос  
Страниц: 1   Вниз
  Печать  
Автор Тема: LibO-3.3.0rs1: старая ошибка установщика  (Прочитано 7772 раз)
0 Пользователей и 1 Гость смотрят эту тему.
ape
Форумчанин
***
Offline Offline

Сообщений: 2 468


« Ответ #9474: 18 Январь 2011, 17:56 »

Теперь уже актуальная версия версия 1.2
А если разработчикам LO не нравится то, что LT требует Java,
то можно включить LightProof (но у него гораздо меньше возможностей!) на Python!
Или взять старую версию LT, которая работает на Python (но для неё нет интеграции с OOo и проверка поддерживается только для  английского, немецкого и венгерского языков).
ИМХО:
1. У ЛТ нет поддержки всех языков дистрибутива, поэтому нет и в ЛО.
2. Похоже, что у Питона-2.6 проблема с совместимость скриптов предыдущих версий, включая версию 2.4, которую ранее использовали в ООО.
Записан
Страниц: 1   Вверх
  Печать  
 
Перейти в:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!