Форум поддержки пользователей. LibreOffice, Apache OpenOffice, OpenOffice.org

Форум поддержки пользователей. LibreOffice, Apache OpenOffice, OpenOffice.org

19 Август 2019, 04:46 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Войти
Новости: Здесь можно поблагодарить участников форума Улыбка
 
   Начало   Помощь Поиск Войти Регистрация    задать вопрос  
Страниц: 1   Вниз
  Печать  
Автор Тема: Здравствуйте, у нас на сервере установлен ОО. Пользова  (Прочитано 4285 раз)
0 Пользователей и 1 Гость смотрят эту тему.
ForumOOo (бот)

Offline Offline

Сообщений: 696


« Стартовое сообщение: 7 Декабрь 2012, 10:36 »

Компонент: Общие вопросы
Версия продукта: 3.3.x
Сборка: OOO330m20 (Build:9567)
ОС: Windows Server 2008 R2 Std SP1

Здравствуйте, у нас на сервере установлен ОО. Пользователи работают с рабочих станций в терминальном режиме на сервере с
профильной программой, которая выгружает отчёты в ОО. При выгрузке, следующей за некорректным завершением, ОО пытается
открыть восстановление документов, но оно не открывается и вешает сеанс. Хотелось бы полностью отключить восстановление
документов ибо в нем нет необходимости.

--
Подпись: Константин
Записан
Hasim
Форумчанин
***
Offline Offline

Сообщений: 754


Woe from wit


« Ответ #1: 7 Декабрь 2012, 11:14 »

Попробуйте запускать OO из командной строки:
soffice -norestore
(Suppress restart/restore after fatal errors.)
См.: Starting from the command line
Записан
Страниц: 1   Вверх
  Печать  
 
Перейти в:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!