Форум поддержки пользователей. LibreOffice, Apache OpenOffice, OpenOffice.org

Форум поддержки пользователей. LibreOffice, Apache OpenOffice, OpenOffice.org

27 Ноябрь 2021, 22:43 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Войти
Новости: Вы можете задать вопрос по LibreOffice или Apache OpenOffice без регистрации, используя форму
 
   Начало   Помощь Поиск Войти Регистрация    задать вопрос  
Страниц: 1 2 3 4 5 »   Вниз
  Печать  
Автор Тема: LibreOffice 4.x.x - тормоза с SVG  (Прочитано 49833 раз)
0 Пользователей и 1 Гость смотрят эту тему.
ape
Форумчанин
***
Offline Offline

Сообщений: 2 468


« Ответ #20091: 16 Март 2013, 08:02 »

Выше выложен файл priglas_365.odg, где картинки дублированы. Никаких png не появилось. Считать багой версии 3.6.5? ... Сюда же баги 61549  60757
Давайте не будем "бодаться":
1. Я высказываю своё мнение, Вы - своё. Они несколько различны. Но и у меня, и у Вас есть Багзилла, где каждый может изложить свою точку зрения в виде сообщения об ошибке или комментария к уже существующей ошибке.
2. Я мало что могу сказать про "3.6.х", т.к. пропустил её, впрочем, как и "3.4.х". Единственное, на что хочу обратить Ваше внимание, это то, что на следующей неделе будет опубликован "3.6.6rc1", т.е. работа над ошибками в "3.6.х" практически закончена.
3. "Разбор SVG-полёта" не терпит суеты. Надо пробовать, анализировать, фиксировать.. Это время, которого всегда не хватает. Всё-таки, имхо, начинать надо с DPI, т.к. SVG чаще всего рисуют в Inkscape c умолчальными настройками, т.е. 90 точек на дюйм.
Записан
Страниц: 1 2 3 4 5 »   Вверх
  Печать  
 
Перейти в:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!