Форум поддержки пользователей. LibreOffice, Apache OpenOffice, OpenOffice.org

Форум поддержки пользователей. LibreOffice, Apache OpenOffice, OpenOffice.org

22 Ноябрь 2019, 04:02 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Войти
Новости: Часто задаваемые вопросы по LibreOffice и Apache OpenOffice.org
 
   Начало   Помощь Поиск Войти Регистрация    задать вопрос  
Страниц: 1   Вниз
  Печать  
Автор Тема: Проблемы  (Прочитано 5153 раз)
0 Пользователей и 1 Гость смотрят эту тему.
greenman
Форумчанин
***
Offline Offline

Сообщений: 245


« Ответ #25828: 26 Июнь 2014, 08:50 »

У Вас же линукс? Ставьте пакетным менеджером из репозитария своего дистрибутива. Не факт, что версия с сайта LO встанет на любой дистрибутив.

https://www.libreoffice.org/get-help/system-requirements/

Цитата:
As a general rule, you are recommended to install LibreOffice via the installation methods recommended by your particular Linux distribution (such as the Ubuntu Software Center, in the case of Ubuntu Linux).This is because it is usually the simplest way to obtain an installation that is optimally integrated into your system.
« Последнее редактирование: 26 Июнь 2014, 08:53 от greenman » Записан
Страниц: 1   Вверх
  Печать  
 
Перейти в:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!