Форум поддержки пользователей. LibreOffice, Apache OpenOffice, OpenOffice.org

Форум поддержки пользователей. LibreOffice, Apache OpenOffice, OpenOffice.org

20 Сентябрь 2019, 09:08 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Войти
Новости: Вы можете задать вопрос по LibreOffice или Apache OpenOffice  без регистрации, используя форму
 
   Начало   Помощь Поиск Войти Регистрация    задать вопрос  
Страниц: 1   Вниз
  Печать  
Автор Тема: Ошибка в автофильтре по дате  (Прочитано 1348 раз)
0 Пользователей и 1 Гость смотрят эту тему.
chemyakyn
Форумчанин
***
Offline Offline

Пол: Мужской
Расположение: Тюмень
Сообщений: 87



WWW
« Стартовое сообщение: 24 Май 2017, 09:49 »

Всем привет!

Я тут натолкнулся на ошибку в автофильтре по дате. Проявляется в ветви Still на версиях, начиная с 5.2.6. В ветке 5.3 всё нормально.
https://bugs.documentfoundation.org/show_bug.cgi?id=108047
От локали не зависит. Автофильтр по дате просто не работает.

Кто может, посмотрите и отпишитесь, пожалуйста, в багзиллу. У меня дилемма, или апгрейдить народ до 5.3, или даунгрейдить до 5.2.5 :-(
Записан
kompilainenn
Мастер
*****
Offline Offline

Сообщений: 2 719



« Ответ #1: 24 Май 2017, 10:33 »

5.3.2.1 Windows 7 - не работает, если выбрать любой месяц в автофильтре
Записан

Поддержать разработчиков LibreOffice можно тут, а наш форум вот тут
chemyakyn
Форумчанин
***
Offline Offline

Пол: Мужской
Расположение: Тюмень
Сообщений: 87



WWW
« Ответ #2: 24 Май 2017, 10:52 »

Блин. Точно. Видимо не всё проверил.
В 5.3.3 работает, в остальных - нет, начиная с 5.2.6.
В 5.2.5 и ранее - работает.
Записан
Страниц: 1   Вверх
  Печать  
 
Перейти в:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!