Форум поддержки пользователей. LibreOffice, Apache OpenOffice, OpenOffice.org

Форум поддержки пользователей. LibreOffice, Apache OpenOffice, OpenOffice.org

22 Март 2019, 12:00 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Войти
Новости: Часто задаваемые вопросы по LibreOffice и Apache OpenOffice.org
 
   Начало   Помощь Поиск Войти Регистрация    задать вопрос  
Страниц: 1 2 »   Вниз
  Печать  
Автор Тема: не знаю даже как описать!  (Прочитано 1188 раз)
0 Пользователей и 1 Гость смотрят эту тему.
mikekaganski
Мастер
*****
Offline Offline

Пол: Мужской
Расположение: Хабаровск -> Москва
Сообщений: 1 284


« Ответ #48176: 22 Сентябрь 2018, 11:31 »

уже было такое давно может год назад или больше.

Может быть, когда обновили Ubuntu до 18.04? И тогда всё поехало в другую сторону?

Поскольку причина, скорее всего, определена maksvlad правильно, это значит, что Вы просто набирали текст, используя шрифт, поломанный в Вашей ОС (со слегка суженными межстрочными расстояниями). Теперь его привели в норму (расстояния увеличили до правильных) - Ваш текст, естественно, поехал. Его нужно вручную переформатировать, поскольку Вы не используете разрывы для начала глав, а вместо этого вставляете пробелы (что неправильно методологически, в т.ч. как раз вот по такой причине), ну и не используете сноски, а вместо этого вставляете текст сносок "по месту" (та же самая проблема, но тут я хотя бы могу предположить, что это связано с невозможностью отформатировать сноски как Вам надо).

С учётом оргвыводов, которые сделали майнтейнеры Debian и Ubuntu, такая проблема (именно такая) не должна по идее повторяться впредь. Но - всякое бывает.
Записан

С уважением,
Михаил Каганский
Страниц: 1 2 »   Вверх
  Печать  
 
Перейти в:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!