Форум поддержки пользователей. LibreOffice, Apache OpenOffice, OpenOffice.org

Форум поддержки пользователей. LibreOffice, Apache OpenOffice, OpenOffice.org

22 Май 2018, 22:45 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Войти
Новости: Здесь можно поблагодарить участников форума Улыбка
 
   Начало   Помощь Поиск Войти Регистрация    задать вопрос  
Страниц: 1   Вниз
  Печать  
Автор Тема: Забавный баг в Calc  (Прочитано 297 раз)
0 Пользователей и 1 Гость смотрят эту тему.
chemyakyn
Пользователь
**
Offline Offline

Пол: Мужской
Расположение: Тюмень
Сообщений: 87



WWW
« Стартовое сообщение: 13 Февраль 2018, 08:08 »

Вчера наткнулись на забавный баг. Воспроизводится на раз.

https://bugs.documentfoundation.org/show_bug.cgi?id=115669

Если по русски:
Если на листе есть фиксированные строки и столбцы одновременно, то не получается в ячейку поместить ссылку на другой лист. Т.е., символ "=" вводится, далее кликаем на соседний лист, кликаем на ячейку и ничего не происходит. Если фиксирование отключить, всё работает нормально. Проверял в 6.0 и 5.3.

Прошу отписаться в багзилле по версиям LO. Ну и мой корявый английский поправить, если я там не очень понятно написал.
Записан
Bigor
Старожил
****
Offline Offline

Пол: Мужской
Сообщений: 266


« Ответ #1: 13 Февраль 2018, 09:23 »

LO 5.2 тоже самое, но если прописать руками после = адрес, то ссылка работает
Записан
chemyakyn
Пользователь
**
Offline Offline

Пол: Мужской
Расположение: Тюмень
Сообщений: 87



WWW
« Ответ #2: 13 Февраль 2018, 09:38 »

Руками-то работает, мышой не работает!
Я уже выяснил, что это наследство от немцев, так что по поводу версий можно не заморачиваться.
Записан
Страниц: 1   Вверх
  Печать  
 
Перейти в:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!