Форум поддержки пользователей. LibreOffice, Apache OpenOffice, OpenOffice.org

Форум поддержки пользователей. LibreOffice, Apache OpenOffice, OpenOffice.org

26 Июнь 2019, 14:06 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Войти
Новости: Вы можете задать вопрос по LibreOffice или Apache OpenOffice  без регистрации, используя форму
 
   Начало   Помощь Поиск Войти Регистрация    задать вопрос  
Страниц: 1   Вниз
  Печать  
Автор Тема: LO_x.x.x_win_x86: буфер обмена  (Прочитано 3888 раз)
0 Пользователей и 1 Гость смотрят эту тему.
ape
Форумчанин
***
Offline Offline

Сообщений: 2 468


« Стартовое сообщение: 10 Апрель 2013, 12:24 »

Напоролся на такие грабли (Windows_OS):
1. Запускаем Libre_Writer-3.6.6 и создаём новый документ, что-то написав, или открываем любой текстовый документ любого доступного формата.
2. Запускаем Libre_Writer-4.0.2 и создаём новый документ, что-то написав, или открываем любой текстовый документ любого доступного формата.
3. Запускаем Libre_Writer-4.1.0 и создаём новый документ, что-то написав, или открываем любой текстовый документ любого доступного формата.
4. Копируем в буфер обмена текстовый фрагмент из какого-либо документа.
5. Пытаемся вставить содержимое буфера обмена в текстовый документ любого другого Writer-a и ... терпим фиаско.
--
P.S. Если в каждом из запущенных Офисов создать дополнительно новые документы другого формата, например, презентации, то содержимое буфера обмена в них вставляется, независимо от версии офисного пакета.
« Последнее редактирование: 10 Апрель 2013, 12:33 от ape » Записан
Smaigas
Форумчанин
***
Offline Offline

Пол: Мужской
Расположение: Vilnius (Вильнюс) Lietuva (Литва)
Сообщений: 81

Дураков не сеют и не сажают, дураки сами вырастут


« Ответ #1: 10 Апрель 2013, 15:38 »

Тоесть, предлагаете у себя в компе устанавливать три вышеупомянутых версии одновременно? А, скажите пожалуйста, зачем? Разве одной не хватает? Или я чего то не понимаю?
Записан
ape
Форумчанин
***
Offline Offline

Сообщений: 2 468


« Ответ #2: 10 Апрель 2013, 17:06 »

Тоесть, (1) предлагаете у себя в компе (2) устанавливать три вышеупомянутых версии одновременно? (3) А, скажите пожалуйста, зачем? (4) Разве одной не хватает? (5) Или я чего то не понимаю?
1: я ничего Вам не предлагаю.
2: три версии ЛО Вы не установите, хоть голову об "клаву" разбейте. Но иметь на одной машине можно не три, а 33 версии, если это необходимо.
4: одной маловато будет из-за регрессий, добавления-убавления поддержки типов файлов, необходимости отслеживать Багзиллу... Я держу 4_ЛО, 3_ООо_pro (3.1.1, 2.4.2, 1.1.5), GoOO-3.2.1 и AOO-3.4.1 для сравнения "было - есть - будет".
3: вытекает из "четвёртого".
5: это решать Вам.
« Последнее редактирование: 10 Апрель 2013, 17:28 от ape » Записан
Страниц: 1   Вверх
  Печать  
 
Перейти в:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!