Форум поддержки пользователей. LibreOffice, Apache OpenOffice, OpenOffice.org

Форум поддержки пользователей. LibreOffice, Apache OpenOffice, OpenOffice.org

20 Июнь 2019, 22:25 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Войти
Новости: Доступно и просто о работе в офисных пакетах
 
   Начало   Помощь Поиск Войти Регистрация    задать вопрос  
Страниц: « 1 2   Вниз
  Печать  
Автор Тема: [LibO 3.3 fdo#35480] Маркеры в Draw имеют черный фон?  (Прочитано 9006 раз)
0 Пользователей и 1 Гость смотрят эту тему.
Helen
Администратор
**
Offline Offline

Пол: Женский
Расположение: Екатеринбург
Сообщений: 2 564


WWW
« Ответ #15: 10 Май 2011, 19:32 »

ape, возможно, я повторюсь, но нет большого смысла в комментарии о наличии бага в очередной бете.
Баг не критичен, не стоппер, не приводит к неработоспособности пакета или к потере данных.

соответственно, слишком расточительно тратить на него время именно сейчас, перед выходом релиз-кандидатов. Сейчас наступило время для исправления критичных багов, мешающих выходу релиза.

Потерпите до релиза 3.4 и ещё пару недель после. Потом можете комментировать  и привлекать к багу внимание, если он так важен для Вас.
Записан
ape
Форумчанин
***
Offline Offline

Сообщений: 2 468


« Ответ #16: 10 Май 2011, 20:05 »

Всё проще: мне лень каждый раз править их (PNG) самому и "засовывать" много-имедж.зип в САВ-файл установочного пакета.
Записан
Страниц: « 1 2   Вверх
  Печать  
 
Перейти в:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!