Форум поддержки пользователей. LibreOffice, Apache OpenOffice, OpenOffice.org

Форум поддержки пользователей. LibreOffice, Apache OpenOffice, OpenOffice.org

17 Июнь 2019, 01:55 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Войти
Новости: Часто задаваемые вопросы по LibreOffice и Apache OpenOffice.org
 
   Начало   Помощь Поиск Войти Регистрация    задать вопрос  
Страниц: « 1 2 3 4 »   Вниз
  Печать  
Автор Тема: Формула массива для подсчета суммы  (Прочитано 19016 раз)
0 Пользователей и 1 Гость смотрят эту тему.
olyaflower
Участник
**
Offline Offline

Сообщений: 16


« Ответ #15: 13 Март 2013, 15:21 »

я не нахожу каким образом показать

Записан
Hasim
Форумчанин
***
Offline Offline

Сообщений: 754


Woe from wit


« Ответ #16: 13 Март 2013, 15:28 »

Ответ - Вложение
(НЕ пользуйтессь быстрым ответом внизу страницы)
Записан
Hasim
Форумчанин
***
Offline Offline

Сообщений: 754


Woe from wit


« Ответ #17: 13 Март 2013, 16:13 »

По-моему, там суммируются все ячейки с 4 по 284.
И сумма = 494,86

В чем проблема?
Записан
olyaflower
Участник
**
Offline Offline

Сообщений: 16


« Ответ #18: 13 Март 2013, 16:15 »

У меня ни разу не получилось. Как вы это сделали? Я говорила что я новичок... :-(
Записан
Hasim
Форумчанин
***
Offline Offline

Сообщений: 754


Woe from wit


« Ответ #19: 13 Март 2013, 16:19 »

А я ничего не делал.
Просто открыл ваш документ в Calc и увидел, что все правильно.
И даже не понимаю, как это может быть неправильно.
Записан
Hasim
Форумчанин
***
Offline Offline

Сообщений: 754


Woe from wit


« Ответ #20: 13 Март 2013, 16:24 »

Я его пересохранил и посылаю вам обратно.

[вложение удалено Администратором]
Записан
Hasim
Форумчанин
***
Offline Offline

Сообщений: 754


Woe from wit


« Ответ #21: 13 Март 2013, 16:25 »

Если и теперь у вас считает неправильно, значит вам надо полностью переустановить офис.
Лучше другой.
Записан
Hasim
Форумчанин
***
Offline Offline

Сообщений: 754


Woe from wit


« Ответ #22: 13 Март 2013, 16:45 »

Только что заметил, что у вас некоторые ячейки имеют "особый" (нестандартный) числовой формат, и это самые выделяющиеся цифры.
Возможно, что ваш офис их не распознает, как числа.
Исправьте формат всех ячеек на стандартный числовой.
Записан
olyaflower
Участник
**
Offline Offline

Сообщений: 16


« Ответ #23: 13 Март 2013, 17:16 »

я не знаю, делаю так - выделяю в конце списка напротив TOTAL ячейку "VALORE". Тогда вверху страницы напротив голубого значка суммы выдаётся формула =SOMMA(P4:P284), вроде всё как надо, нажимаю значок суммы, тогда высвечивается уже другая формула =SOMMA(P251:P284) - это 33 строчки, в которых идёт вычисление, они отмечены синей рамочкой, которую можно передвигать, но считает всегда только внутри этой рамочки. Как настроить вычисление на всю колонну, не могу представить
Записан
olyaflower
Участник
**
Offline Offline

Сообщений: 16


« Ответ #24: 13 Март 2013, 17:19 »

мне просто необходимо разобраться, потому что я пересчитывала калькулятором, думала крышечка съедет, а если данные всё время менять придётся, ужас
Записан
Yakov
Администратор
**
Offline Offline

Сообщений: 2 403


WWW
« Ответ #25: 13 Март 2013, 17:21 »

CT2N
http://extensions.libreoffice.org/extension-center/ct2n-convert-text-to-number-and-dates
поможет автоматически установить формат ячейкам
Записан

Yakov
Администратор
**
Offline Offline

Сообщений: 2 403


WWW
« Ответ #26: 13 Март 2013, 17:24 »

http://myooo.ru/content/view/98/115/   о СТ2N
Записан

Hasim
Форумчанин
***
Offline Offline

Сообщений: 754


Woe from wit


« Ответ #27: 13 Март 2013, 17:30 »

я не знаю, делаю так - выделяю в конце списка напротив TOTAL ячейку "VALORE". Тогда вверху страницы напротив голубого значка суммы выдаётся формула =SOMMA(P4:P284), вроде всё как надо, нажимаю значок суммы, тогда высвечивается уже другая формула =SOMMA(P251:P284) - это 33 строчки, в которых идёт вычисление, они отмечены синей рамочкой, которую можно передвигать, но считает всегда только внутри этой рамочки. Как настроить вычисление на всю колонну, не могу представить

1. Не обращать никакого внимания на то, что высвечивается автоматически при нажатии чего-либо.

2. Никогда не пользоваться мышью для перетаскивания ячеек, передвижения, раздвигания и т.п.

Т.е. , как говорит М.Задорнов, не заниматься "мышкоблудством".

Вписывайте адреса ячеек только с клавиатуры, чтобы ясно понимать, что и куда вы вписали.

« Последнее редактирование: 13 Март 2013, 17:36 от Hasim » Записан
olyaflower
Участник
**
Offline Offline

Сообщений: 16


« Ответ #28: 13 Март 2013, 18:06 »

даже после переустановки программы и установки расширений всё как было так и есть, считает только 33 строки Грустный(
Записан
Hasim
Форумчанин
***
Offline Offline

Сообщений: 754


Woe from wit


« Ответ #29: 13 Март 2013, 18:13 »

Какая формула у вас в ячейке P285?
=SUM(P4:P284)
или какая-то другая?
Записан
Страниц: « 1 2 3 4 »   Вверх
  Печать  
 
Перейти в:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!