Форум поддержки пользователей. LibreOffice, Apache OpenOffice, OpenOffice.org

Форум поддержки пользователей. LibreOffice, Apache OpenOffice, OpenOffice.org

21 Февраль 2020, 04:10 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Войти
Новости: Вы можете задать вопрос по LibreOffice или Apache OpenOffice без регистрации, используя форму
 
   Начало   Помощь Поиск Войти Регистрация    задать вопрос  
Страниц: 1   Вниз
  Печать  
Автор Тема: Исчезла проверка правописания  (Прочитано 6030 раз)
0 Пользователей и 1 Гость смотрят эту тему.
Чайник
Участник
**
Offline Offline

Сообщений: 5


« Стартовое сообщение: 23 Февраль 2013, 20:23 »

ОС - Windows 7
Опен Офис - 3.4.1.
Проверка правописания была русская, английская, польская и украинская. Вечером была, утром - уже нет... Устанавливалась самостоятельно общеизвестным способом, работала корректно.
Где-то в это же время пользователь: а. перемещал папки на рабочем столе, несистемные папки, в т.ч. те, которые могли иметь отношени к Опен Офису б. ява жила своей внутренней жизнью, видимо, обновлялась.

Способами, описанными на данном и других ресурсе исправить ситуацию не удалось, ни путём установки словарей в качестве расширений, ни посредством удаления всего, что касалось Опен Офиса и установки заново + установка словарей-расширений. На других компьютерах  словари в качестве расширений устанавливаются и работают корректно, на этом - нет. При установке как из Опен Офиса, так и из места расположения словаря появляется прилагаемое сообщение, хотя словарь перед этим был загружен.

Третий день бьёмся над проблемой, к развязке пока не приблизились, хнык.


[вложение удалено Администратором]
Записан
Yakov
Администратор
**
Offline Offline

Сообщений: 2 481


WWW
« Ответ #1: 23 Февраль 2013, 20:39 »

У расширений должно быть расширение - .oxt, а не zip.
Это ошибка настройки браузера.
Перед установкой расширений необходимо переименовать файл словаря из zip в oxt.
А затем устанавливать.
Записан

Чайник
Участник
**
Offline Offline

Сообщений: 5


« Ответ #2: 23 Февраль 2013, 21:04 »

Спасибо за ответ.

До этого мы уже докопались, браузеры меняли - Эксплорер действительно загружает расширения как *zip, Гугл Хром - как *oxt, но дальше возникает идентичная ситуация, причём вне зависимости от того пытаюсь я загрузить расширение из Опен Офис или из того места, где я его сохранила, используя для этого Проводник. Всё равно ситуация как на картинке ниже. Той папки, о которой идёт речь - чтобы добавить туда это расширение, у меня на компьютере просто нет, Опен Офис всегда был в другом месте.

По ходу возник вопрос - встречались упоминания, что при удалении Опен Офис профиль (но я не знаю, что это), в котором находятся языковые настройки, не удалается автоматически, его необходимо удалять вручную (опять же - не знаю, как это делается). Т.е. возможно, что удаляя предыдущую версию Опен Офиса, в которой перестала работать проверка правописания, мы просто удаляли не всё?!

[вложение удалено Администратором]
Записан
Yakov
Администратор
**
Offline Offline

Сообщений: 2 481


WWW
« Ответ #3: 23 Февраль 2013, 21:30 »

http://wiki.forumooo.ru/wiki/Profile  Профиль пользователя.
В вашем случае надо удалить содержимое папки
C:\USERS\Валя\AppData\Roaming\OpenOffice.org
(OpenOffice при этом должен быть закрыт)
Записан

Чайник
Участник
**
Offline Offline

Сообщений: 5


« Ответ #4: 23 Февраль 2013, 22:01 »

БОЛЬШОЕ ВАМ СПАСИБО!

Словари установились! Работают!
Записан
Страниц: 1   Вверх
  Печать  
 
Перейти в:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!