Форум поддержки пользователей. LibreOffice, Apache OpenOffice, OpenOffice.org

Форум поддержки пользователей. LibreOffice, Apache OpenOffice, OpenOffice.org

19 Сентябрь 2021, 07:33 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Войти
Новости: Здесь можно поблагодарить участников форума Улыбка
 
   Начало   Помощь Поиск Войти Регистрация    задать вопрос  
Страниц: 1   Вниз
  Печать  
Автор Тема: Отстуствует пункт вставить в меню при нажатии правой кнопки  (Прочитано 6153 раз)
0 Пользователей и 1 Гость смотрят эту тему.
avalan
Новичок
*
Offline Offline

Сообщений: 2


« Стартовое сообщение: 14 Февраль 2014, 10:37 »

Здравствуйте.
Блуждающая проблема с копированием. При нажатии правой кнопки мыши в меню отсутствует пункт "Вставить". Но не всегда. Вот и сегодня после включения ПК не было, через некоторое время ни с того, ни с сего появился.  В то же время вставка через комбинацию клавиш Shift+Insert работает.
ОС - Windows 7 32
OpenOffice 3.4. и 4.0.1
Записан
JohnSUN
Капитана в тот день называли на "ты"
Гуру
*******
Offline Offline

Пол: Мужской
Расположение: Киев
Сообщений: 2 764


Помогаю людям и компьютерам понимать друг друга


WWW
« Ответ #1: 14 Февраль 2014, 11:38 »

Добро пожаловать на форум!
Да, есть такая проблема. Связана со странным копированием в буфер обмена - задержка при выполнении команды Копировать иногда достигает десятка секунд. А пока в буфере обмена нет данных - отсутствует пункт Вставить. Вставка через Shift+Insert или Ctrl+V тоже ведь не сразу срабатывает?

Есть "шаманский" способ устранения проблемы: запустить офис и "сбить" его через диспетчер задач (остановить процесс soffice.bin). После этого опять запустить офис и работать без проблем. Иногда до следующей перезагрузки, иногда - несколько дней подряд...
Записан

Владислав Орлов aka JohnSUN
Благодарить-не зазорно.
Подарить благо создателям офиса, нашему ресурсу, мне
avalan
Новичок
*
Offline Offline

Сообщений: 2


« Ответ #2: 14 Февраль 2014, 15:04 »

Спасибо за ответ.
Но у меня все сложнее. Пункт вставить отсутствует даже тогда, когда в буфере уже что-то находится. Комбинация клавиш работает без задержки. И еще одна деталь: в офисе 8 машин. Возраст семи машин от 3-4 лет и старше. Ни на одной такой проблемы нет. А вот на новой, месяц как установил, эта проблема и возникает. Нет ли тут связи с "железом".
Записан
Страниц: 1   Вверх
  Печать  
 
Перейти в:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!