Форум поддержки пользователей. LibreOffice, Apache OpenOffice, OpenOffice.org

Форум поддержки пользователей. LibreOffice, Apache OpenOffice, OpenOffice.org

12 Апрель 2021, 20:12 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Войти
Новости: Вы можете задать вопрос по LibreOffice или Apache OpenOffice без регистрации, используя форму
 
   Начало   Помощь Поиск Войти Регистрация    задать вопрос  
Страниц: 1   Вниз
  Печать  
Автор Тема: Установка расширения LanguageTool 5.0.1. [РЕШЕНО]  (Прочитано 2186 раз)
0 Пользователей и 1 Гость смотрят эту тему.
vishne-aleksandr
Новичок
*
Offline Offline

Сообщений: 2


« Стартовое сообщение: 6 Август 2020, 20:21 »

Здравствуйте.
На операционной системе Windows 7 максимальная 64 bit SP1 при установке расширения LanguageTool 5.0.1 для LibreOffice 7.0.0.3 (x64) выдается сообщение об ошибке существования файла расширения по указанному пути показанному на скриншоте, который прилагается. Java 1.8.0_261 установлена последней версии, и для разрядности системы 64 bit, и для - 32 bit. Другие расширения скачанные с сайта libreoffice установились без проблем. Старое расширение LanguageTool 4.8, работавшее со старшей версией  LibreOffice, устанавливалось нормально. Сейчас и оно не устанавливается, появляется такое же сообщение об ошибке. Как преодолеть эту проблему?


* Безымянный.jpg (24.28 Кб, 503x160 - просмотрено 26 раз.)
« Последнее редактирование: 9 Август 2020, 07:18 от vishne-aleksandr » Записан
Yakov
Администратор
**
Offline Offline

Сообщений: 2 577


WWW
« Ответ #1: 7 Август 2020, 10:34 »

Установка расширения пользовательская или для всех пользователей?
Предыдущая установка LT была пользовательская или для всех пользователей?
А по пути, указанному в скриншоте, каталог присутствует?
Записан
mikekaganski
Гуру
*******
Offline Offline

Пол: Мужской
Расположение: Хабаровск -> Москва
Сообщений: 2 053


« Ответ #2: 7 Август 2020, 16:47 »

Старое расширение LanguageTool 4.8, работавшее со старшей версией  LibreOffice, устанавливалось нормально. Сейчас и оно не устанавливается, появляется такое же сообщение об ошибке.

Обратите внимание, что в ошибке не найден пакет версии 4.6, а не 4.8. Ощущение, что просто повреждён профиль (потерян пакет), и любая другая версия не устанавливается.
Записан

С уважением,
Михаил Каганский
vishne-aleksandr
Новичок
*
Offline Offline

Сообщений: 2


« Ответ #3: 7 Август 2020, 19:14 »

Мне подсказали на сайте https://ask.libreoffice.org/en/questions/, что нужно сбросить профиль пользователя в LibreOffice 7.0.3. Перед сбросом профиля рекомендуют сделать "Архивацию профиля пользователя", файл архива zip сохраняется в папку C:\Users\Александр\AppData\Roaming\LibreOffice\4\user. Этот файл архива лучше перенести в другое место на диске. Для архивации профиля нужно LibreOffice запустить в безопасном режиме: Справка — Перезапуск в безопасном режиме. Потом в окне этого режима нажать на плюсик "Дополнительно" и там будет кнопка архивации, на неё надо нажать. Потом, опять запустить безопасный режим и выбрать пункт в окне "Возврат к настройкам установки" и в подпункте "Сброс профиля пользователя" поставить галочку. Нажать на кнопку "Применить и перезапустить". После этого расширение LanguageTool 5.0.1 установилось нормально в LibreOffice 7.0.3. Правда, эскизы ранее открываемых документов исчезли при запуске LibreOffice 7.0.3.
Записан
Страниц: 1   Вверх
  Печать  
 
Перейти в:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!