Форум поддержки пользователей. LibreOffice, Apache OpenOffice, OpenOffice.org

Форум поддержки пользователей. LibreOffice, Apache OpenOffice, OpenOffice.org

14 Ноябрь 2019, 18:08 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Войти
Новости: Часто задаваемые вопросы по LibreOffice и Apache OpenOffice.org
 
   Начало   Помощь Поиск Войти Регистрация    задать вопрос  
Страниц: « 1 2 3 4 5 6 7   Вниз
  Печать  
Автор Тема: LibreOffice - сообщения об ошибках  (Прочитано 55776 раз)
0 Пользователей и 1 Гость смотрят эту тему.
Рыбка Рио
Форумчанин
***
Offline Offline

Сообщений: 1 678


« Ответ #90: 3 Март 2011, 10:02 »

Если после её установки не добавлять новых расширений, то кнопка "проверить обновление расширений" никаких сбоев не вызывает. А вот если добавить ещё какие-нибудь расширения
Bug 33701 – Extension Manager: "Check for Updates" – LibO crashes
Записан

ubuntu 12.04 + LibO3.6.0
ape
Форумчанин
***
Offline Offline

Сообщений: 2 468


« Ответ #91: 3 Март 2011, 13:30 »

Нет, не вылетает. Прочитайте вопрос сообщения. Ваш вылет сильно смахивает на невозможность выхода в WAN.
BrOffice 3.3.1-rc2 (выглядит как LibreOffice)
Это и есть LibreOffice-3.3.1

[вложение удалено Администратором]
« Последнее редактирование: 3 Март 2011, 13:44 от ape » Записан
ХСБ
Форумчанин
***
Offline Offline

Пол: Мужской
Расположение: Лучший город Земли!
Сообщений: 118

Этим всё сказано!


« Ответ #92: 4 Март 2011, 20:35 »

Прочитал ссылку https://bugs.freedesktop.org/show_bug.cgi?id=33701
Спасибо Клио.
Чтобы исправить ошибку достаточно заменить в LibreOffice/program файл unoxmlmi.dll на файл вытащенный из OOo 3.3
Скачать можно по ссылкам. У меня после замены проблема исчезла. Теперь никаких вылетов.
http://narod.ru/disk/6823360001/unoxmlmi.dll.html
http://dl.dropbox.com/u/19264180/unoxmlmi.dll
http://depositfiles.com/files/vke5a9pet
Записан

Поклонник портативного софта!
ЯТД ММ - Я так думаю! Моё мнение!
ape
Форумчанин
***
Offline Offline

Сообщений: 2 468


« Ответ #93: 4 Март 2011, 22:39 »

Не вылетает ни при каких условиях. Может быть дело в msvcr90.dll (компилировалась библиотека не под СП-1).
Записан
ХСБ
Форумчанин
***
Offline Offline

Пол: Мужской
Расположение: Лучший город Земли!
Сообщений: 118

Этим всё сказано!


« Ответ #94: 6 Март 2011, 00:54 »

Ну значит вам повезло, я просто выложил решение для тех у кого данная проблема возникает.
Записан

Поклонник портативного софта!
ЯТД ММ - Я так думаю! Моё мнение!
ape
Форумчанин
***
Offline Offline

Сообщений: 2 468


« Ответ #95: 7 Март 2011, 06:56 »

1. LibO-3.3.all_x86: help_en(ru, etc). File 'sdatabase.jar' is not used - included in the archive 'shared.jar'.
---------------------------
07:50
LibO-3.3.1_win_x86:
2. Toolbar_Standart: F7 'Spelling and Grammar = images.zip\res\commandimagelist\l{s}c_spellingandgrammardialog.png' (Writer and Web) named as 'Spelling=...l{s}c_spelldialog.png' (Calc and Other). GUI is not used Files images.zip\res\commandimagelist\lc_spelling.png;sc_spelling.png
3. Toolbar_Formatting: Ctrl(Aling)+L,E,R,J ('images.zip\res\commandimagelist\...') Libre.Writer and Libre.Web used other pictures in Libre.Calc and Libre.Other_Programs.
4. Program used only 'images.zip\res\odb{s,t,f,g,p}_32.png'. GUI is not used other 'OD***.PNG'
5. The High contrasting images may not be used in the following themes: Galaxy, Tango, Classic, Oxygen, Industrial and Crystal.
« Последнее редактирование: 7 Март 2011, 08:14 от ape » Записан
Nick222
Форумчанин
***
Offline Offline

Сообщений: 184


« Ответ #96: 5 Апрель 2011, 13:43 »

Вылетает LO при обновлении расширений
http://forumooo.ru/index.php/topic,1428.0.html
Но система Линукс (Ubuntu), а не Windows.

Прошу прощения за кросс-пост, но поздно заметил эту тему...
Записан

Xubuntu 19.10-64, LibreOffice 6.3.*
ape
Форумчанин
***
Offline Offline

Сообщений: 2 468


« Ответ #97: 15 Апрель 2011, 17:56 »

Ошибки, перекочававшие из "DEV-daily" _Win_x86 Шокирован Сам с Багзилой не справлюсь; очень простым языком пытался написать в nabble.documentfoundation.org - похоже, что не заметили. Суть такова: ОС - Windows XP Pro RU SP3 и Windows XP 64-bit SP2 + MUI_RU (язык диалогов - русский); Панель_стандартная и все её вкладки не переключаются на русский; GUI, независимо от языка Офиса, не может добраться до ***.png из images.zip - нет и пиктограмм в интерфейсе (только те, которые содержатся в soffice.bin).  Шокирован
Пока писал сообщение, появилась и ошибка завершения работы Офиса. Всё поясняю скриншотами.
Убедительно прошу того, кто умеет общаться в Багзилле - "забейте" стоп-еррор!

[вложение удалено Администратором]
Записан
Yakov
Администратор
**
Offline Offline

Сообщений: 2 446


WWW
« Ответ #98: 15 Апрель 2011, 18:59 »

https://bugs.freedesktop.org/show_bug.cgi?id=36263
Записан

ape
Форумчанин
***
Offline Offline

Сообщений: 2 468


« Ответ #99: 20 Апрель 2011, 23:56 »

Win_XP_x64; Web\Writer. Экспорт HTM-файла в ODT-файл невозможен, вызывает окно сообщения об ошибке (см. *.png). В папке, указанной для сохранения экспортируемого файла, создаётся только скрытый .~lock.имя_файла.odt#.

[вложение удалено Администратором]
« Последнее редактирование: 21 Апрель 2011, 06:17 от ape » Записан
ape
Форумчанин
***
Offline Offline

Сообщений: 2 468


« Ответ #100: 23 Апрель 2011, 08:49 »

Просьба отправить в Багзиллу, перевод привожу.
LibO-3.4.0_beta2; Windows\Linux
1. Запускаем "soffice.exe"
2. Открываем меню "File > Wizards > Web_Page..."
3. Запускается "swriter.exe"; должен запускаться "sweb.exe"
Код:
LibO-3.4.0_beta2; Windows\Linux
1. Click to 'soffice.exe'
2. Open menu 'File > Wizards > Web_Page...'
3. 'swriter.exe' begin to running; should run 'sweb.exe'
« Последнее редактирование: 23 Апрель 2011, 08:55 от ape » Записан
ape
Форумчанин
***
Offline Offline

Сообщений: 2 468


« Ответ #101: 29 Апрель 2011, 18:00 »

ОС - Windows XP 64-bit (sp2); бета-2 удалена через панель управления.
Установка запуском libreoffice34.msi из Панель_управления: Установка и удаление программ намертво виснет после создания ярлыка запуска при регистрации компонентов программы. При установке изменялось название папки, предложенной установщиком по-умолчанию, на 'LibreOffice' (папка создана до начала установки).  Непонимающий
Завершил установку, прибив вручную через Диспетчер_задач процесс msiexeс.exe, которых было почему-то три.
---------------
20:50 Оказалось, что:
Для успешной установки необходимо после удаления "2-й беты" ВРУЧНУЮ ОЧИСТИТЬ ${BRAND_BASE_DIR} от расширений, установленных "для всех пользователей" (при деинсталляции Офиса они сохраняются) или предварить удаление 2-й_беты деинсталляцией расширений с помощью Менеджера.
« Последнее редактирование: 29 Апрель 2011, 19:54 от ape » Записан
Страниц: « 1 2 3 4 5 6 7   Вверх
  Печать  
 
Перейти в:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!