Форум поддержки пользователей. LibreOffice, Apache OpenOffice, OpenOffice.org

Форум поддержки пользователей. LibreOffice, Apache OpenOffice, OpenOffice.org

23 Август 2019, 07:54 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Войти
Новости: Часто задаваемые вопросы по LibreOffice и Apache OpenOffice.org
 
   Начало   Помощь Поиск Войти Регистрация    задать вопрос  
Страниц: « 1 2 3 4 5 »   Вниз
  Печать  
Автор Тема: LibreOffice 4.x.x - тормоза с SVG  (Прочитано 35041 раз)
0 Пользователей и 1 Гость смотрят эту тему.
ape
Форумчанин
***
Offline Offline

Сообщений: 2 468


« Ответ #20116: 18 Март 2013, 06:58 »

В качестве примера - 2 файла:
Novak_410_edit.odg - в этом файле context.xml отредактирован: в ссылках на изображения *.png и *.svg рисунки поменялись местами. Этот файл LO-3.6.5 откроет как надо, без потери качества.
Novak_410_edit_as_365.odg - это результат пересохранения предыдущего файла в LO-3.6.5. В этом файле сохранён только *.svg, а *.png удалён как дублирующий. Ссылки на *.png в content.xml теперь тоже нет.
--
Цитата:
Вставленный в 3.6 SVG при проходе через 4.x и 3.6 превращается в PNG. На мой взгляд это потеря данных.
Я не спорю, но боюсь, что "блокер" с моей стороны в этом случае даст обратный эффект: "Опять этот русский.."


[вложение удалено Администратором]
« Последнее редактирование: 18 Март 2013, 07:16 от ape » Записан
Страниц: « 1 2 3 4 5 »   Вверх
  Печать  
 
Перейти в:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!