Форум поддержки пользователей. LibreOffice, Apache OpenOffice, OpenOffice.org

Форум поддержки пользователей. LibreOffice, Apache OpenOffice, OpenOffice.org

21 Февраль 2019, 09:41 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Войти
Новости: Доступно и просто о работе в офисных пакетах
 
   Начало   Помощь Поиск Войти Регистрация    задать вопрос  
Страниц: « 1 2 3 4 5 »   Вниз
  Печать  
Автор Тема: LibreOffice 4.x.x - тормоза с SVG  (Прочитано 31927 раз)
0 Пользователей и 1 Гость смотрят эту тему.
ape
Форумчанин
***
Offline Offline

Сообщений: 2 468


« Ответ #20133: 19 Март 2013, 06:47 »

Пока добавил 3 комментария: по ручному редактированию файла content.xml ; скриншот по потере качества вывода на дисплей; про ApacheOO-3.4.1.
--
Написал в Document Foundation Mail Archive  › LibreOffice  › QA
Если до воскресенья не будет хоть какой-нибудь реакции, забью "блокер" - зашевелятся (П.М.).
--
P.S. ИМХО. В ЛО-4 и АОО-3.4.1 закрывается загрузка графики после ссылки на 1-й, PNG, файл
Цитата:
<draw:frame draw:style-name="gr1" draw:text-style-name="P1" draw:layer="layout" svg:width="8cm" svg:height="10.35cm" svg:x="11.5cm" svg:y="2.15cm">
  <draw:image xlink:href="Pictures/100002010000026E00000324983C42CB.png" xlink:type="simple" xlink:show="embed" xlink:actuate="onLoad" />
- <draw:image xlink:href="Pictures/200000010000545600006D24A7271475.svg" xlink:type="simple" xlink:show="embed" xlink:actuate="onLoad">
Но главное - это отсутствие места (выделено зеленью) для размещения 2-го изображения. Поэтому его на дисплее (печати) нет и быть не может. Зачем тогда оно в теле файла?
« Последнее редактирование: 19 Март 2013, 12:05 от ape » Записан
Страниц: « 1 2 3 4 5 »   Вверх
  Печать  
 
Перейти в:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!