Форум поддержки пользователей. LibreOffice, Apache OpenOffice, OpenOffice.org

Форум поддержки пользователей. LibreOffice, Apache OpenOffice, OpenOffice.org

20 Июль 2019, 01:59 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Войти
Новости: Доступно и просто о работе в офисных пакетах
 
   Начало   Помощь Поиск Войти Регистрация    задать вопрос  
Страниц: 1   Вниз
  Печать  
Автор Тема: При преобразовании в 3D объект получается невидимым [Локальная проблема]  (Прочитано 3658 раз)
0 Пользователей и 1 Гость смотрят эту тему.
Syzygy
Форумчанин
***
Offline Offline

Пол: Мужской
Расположение: Подмосковье
Сообщений: 1 522


WWW
« Стартовое сообщение: 3 Сентябрь 2010, 18:02 »

Берём любой векторный объект (прямоугольник, овал) и преобразовываем его в трёхмерный. Получаем объект, которые невидим. Если это невидимый объект скопировать в буфер и снова вставить, то он становится видимым.
ООо 3.2.1
« Последнее редактирование: 3 Сентябрь 2010, 19:44 от Syzygy » Записан

A Matter of Life and Death
Centuriones
Форумчанин
***
Offline Offline

Сообщений: 281


« Ответ #1: 3 Сентябрь 2010, 19:21 »

В ванильной версии ООо 3.2.1 (OOO320m18 build:9502)  полёт нормальный (XP SP2).

Записан
Syzygy
Форумчанин
***
Offline Offline

Пол: Мужской
Расположение: Подмосковье
Сообщений: 1 522


WWW
« Ответ #2: 3 Сентябрь 2010, 19:34 »

У меня точно такая же система, притом в Impress всё нормально. Может кто-нибудь ещё проверить?
Записан

A Matter of Life and Death
Syzygy
Форумчанин
***
Offline Offline

Пол: Мужской
Расположение: Подмосковье
Сообщений: 1 522


WWW
« Ответ #3: 3 Сентябрь 2010, 19:43 »

Вопрос снят - перезагрузил ООо, всё стало нормально. Видимо, локальный глюк.
Записан

A Matter of Life and Death
Страниц: 1   Вверх
  Печать  
 
Перейти в:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!